Brave sync not working

Hi all,

I’ve recreated 3 sync chain now and the only thing that is syncing are bookmarks.
I have 3 devices in the chain(Android phone, Linux PC, Windows PC)
The Linux PC is what I call the master as it has the settings, extensions, etc that I want to come to the windows PC.

This has worked flawlessly for me for ages and now it just refuses to sync anything other than bookmarks, I’d expect this to happen on the android but not for the windows PC.

All Brave instances are running the latest versions.

Have you tried clicking on the ‘Request start’ button at the internals page ?
Also, I will suggest to never share any internals pages here.

Yup that was one of the first things I tried, no luck.
cheers for the tip

Alright. I will tag @Alexey and @mattches to help you. Thanks!

Do you have everything selected on your Sync menu on all devices? If one device says to sync things like settings but the other doesn’t, then they won’t sync.

Have to make sure toggles are on and/or you have Sync Everything selected. The issue you’re describing tends to happen when people just add a device and didn’t pay much attention to the options there. I’m hoping yours is that simple.

1 Like

Yes all have sync everything enabled.
I did share my sync-internals but deleted them after someone said not to share them here.

Yes, same problem. I have synced on 3 devices and the third one, I used after a bit of time and it refused to sync.
It even expired the sync code.