Brave stating that Gemini is not available in my region (Canada) when setting up Brave Rewards

I am not able to set up Brave Rewards on any of my unconfigured devices as of a few days ago. When attempting to connect Brave Rewards to my existing Gemini account, I am told by Brave that Gemini is not available in my region (Canada).

This is frustrating because documentation for both Brave and Gemini state that it is available in my region, so I am not sure why my option is being grayed out.

I have tried this same thing on many of my devices, including Windows, Linux, and Android systems. All are running the latest version at the time of posting: 1.56.20

My understanding of a Brave Rewards profile is limited as I’m new to Brave. My understanding is that each installation of Brave has its own rewards profile. I’m unable to connect a custodial account to hold the crypto, so I suppose that makes it unverified. My Gemini account itself is verified, but I’m unable to verify my Brave Rewards account on the local machine because the option to connect to Gemini is blocked out.

I’ve not received any payments from Brave rewards yet. I was able to successfully configure two separate devices to link to my Gemini account approximately 5 days ago, but I have not been using Brave long enough to have gotten a reward.

I am not using any VPN, whether built into Brave or otherwise.

Again, both Brave Rewards and Gemini’s online documentation state that Canada is a supported region.

Automatic connect with thresholds and bind the company and the power supply unit and creating custom pack in one

I don’t understand what you are trying to tell me. I tried reading through “Automatic connect” in the link attached to your message, and I have checked out the pages there including the FAQ but I have not found any information relevant to my case.

I have been searching for hours as well as posting with the Brave community on Reddit and could not find any other user having similar issues to me.

If you could clarify what you said in your message that would be appreciated.

@nelbert you just got unlucky on timeframe. Unfortunately connections are down again. The teams are working to fix it now. I actually had just received noticed and created a topic not long ago:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.