Shields are down by default

I am running Version 1.38.111 Chromium: 101.0.4951.54 and any new tab that is opened automatically has Sheilds down. I have to manually turn on shields for every site which defeats one of the main reasons for using Brave to begin with.

Many sites are so clogged with ads that Brave locks up trying to load them & I can’t even click on the Shields button to turn them off.

I saw another post about this from about a month ago, but didn’t see any resolution. Any help is appreciated.

@RobbAllen ,

Try . . .

Go to brave://flags

Make note of any experiments/flags that you have experimented with; then click the Reset all button.

You might be prompted to Restart Brave Browser.

Return to brave://flags and search for Enable De-AMP and select Disable

Go to: brave://net-internals/#dns and click on Clear host cache

Next, go to: brave://net-internals/#sockets and click on both (in succession):

  • Close idle sockets
  • Flush socket pools

Exit/Quit everything and restart your computer.

“Oops” (“What was I thinking?”) - UPDATED:

In order to restore the Shields UP default setting . . .

In a Brave Browser > New Window, go to: brave://settings/clearBrowserData

Advanced tab:

  • Set ‘Time range’ to: All time
  • Enable: Site and Shields Settings

Clear data

Return to the setting and Disable: Site and Shields Settings

Clear data, again

Restart Brave Browser

(The “Clear data” button also saves the selections.)

PS. @JhonBlank found the solution:
https://community.brave.com/t/problem-brave-shields-they-are-disabled-by-default/384188/14

1 Like

Unfortunately this didn’t work. Shields are still down regardless of what I do.

1 Like

@RobbAllen ,

Edited my reply, above.

1 Like

THAT fixed it!

THANK YOU. Brave without Sheilds is like using Firefox.

All is good with the world again.

2 Likes

Make sure you have All time selected for Time range when clearing these.

I’ve encountered the same problem too! The shields managed to return to normal after the browser is restarted.

As a precaution I’m currently running a Malwarebytes scan on my computer.

@scottrepreneur

I updated the procedure. Important to return to the Advanced tab and Disable Site and Shields Settings so future Shields settings stick.

1 Like