Shields down by default when configured otherwise

On PC and Mac - Settings are configured with Shields Up for all sites, no exceptions. Starting this morning, June 1, the shields are showing as down for all sites with no config changes. V.139.111 Using sync setting between the systems.

Anyone else seeing this?

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:


I have some other users reporting the same behavior.

Can you please tell me if this occurs when using a new browser profile as well?

Created a new Profile “Test Profile” then opened my two test websites regarding this topic:

Neither have any exceptions in the browser.

The result is that when using the newly created profile, shields operate as expected with said profile. However, my original profile continues failing to operate with shields up. I made zero adjustments to the new profile to control the testing.

My shields are always down now. I attempted to clear via settings/clearbrowserdata/advanced but to no avail. If I manually set the shields on for all my tabs, then close Brave completely, and then reopen Brave, all the tabs are back up WITHOUT the shields. What do I do?

1 Like

Noticed the same behavior as of today. Windows Version 1.39.111

We’re looking into this issue now — for everyone reporting this, can you please confirm whether or not going to Settings --> History —> Clear browsing data --> Advanced, selecting Site and Shields settings (for all time) and relaunching the browser resolves the issue?


@JhonBlank - about 1 month ago:

I borrowed from his tip:

In a Brave Browser > New Window, go to: brave://settings/clearBrowserData

For tab On exit - set:

  • Disable: Site and Shields Settings

Click on the ‘Save’ button

Return to: brave://settings/clearBrowserData

For tab Advanced:

  • Set: Time range:All time
  • Enable: Site and Shields Settings (Enable DELETES Shields Settings and RESTORES default: Shields UP for site-specific Shields [Lion icon] panel)

Click on the ‘Clear data’ button.

(The ‘Clear data’ button also saves the selections.)

Return to: brave://settings/clearBrowserData

For tab Advanced - set:

  • Time range:All time
  • Disable: Site and Shields Settings (So henceforth, Site and Shields settings will not be deleted)

Click on the ‘Clear data’ button.

Restart Brave Browser

That has worked:

Brave Beta Shield down by default - #6 by darkness22

Shields are down by default - #5 by RobbAllen

Shields are down by default - #7 by JustinTernet

Worked for about 1 week:

Shields defaulting to off - #16 by N6GQ

I can confirm, this action resolved the issue.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.