Brave not showing tabs with preview

Description of the issue:
When I want to switch tabs, I know the tabs with a preview and optional tab groups. But now I just have a list of the tabs, like in the screenshot below:

How can this issue be reproduced?

  1. Install Brave with the specific version
  2. Create some tabs
  3. click the tab button at the bottom
  4. compare the results

Expected result:
The tabs should be showed with a preview like this:

Image Source: Only one tab view option?

Brave Version (check About Brave):

Mobile Device details
Android 12

Additional Information:

1 Like

Somewhere, I saw something about the System Web view Version. I don’t know if this is possible, but mine is 110.0.5481.50

I am pretty sure they got rid of that in a recent update. Since I don’t seem to have that option on mine.

Hello there @chraebsli does enabling tab groups change anything with the tab view?

This feature can be enabled/disabled in the browser settings:

  1. In Brave, open the main menu, then go to Settings --> Appearance
  2. Toggle the Enable Tab Groups option on

Let me know if that works.

@Kevin_cc I’m not OP, but I can say that did not fix it for me.

1 Like

The tab groups option is already enabled. But I just tried to disable them and enable them again, but it looks still the same:(

1 Like

@chraebsli @PopeDCM could you please tell me your device models? I tested on a Samsung A21S and on the latest Brave version and tabs preview still shows as the image @chraebsli posted.

Be waiting for your response.

I have a OnePlus 10 Pro (NE2213). I just upgraded to Android 13 yesterday. (it is still not working)

1 Like

@chraebsli, please try installing the Beta or Nightly version of Brave to see if the issue persists on those versions.

I installed both, Beta and Nightly and with the default settings (installed without change settings or add sync), the tabs are still in a list format.
I checked the settings on both and tab groups are enabled.

1 Like

@chraebsli could you please try deleting your cookies from the app to see if the issue is solved?

  1. In Brave, open the main menu, then SettingsPrivacy. Note: You can also select MenuHistoryClear browsing data
  2. Select Clear browsing data

Let me know if that works.


I just resolved the issue. The problem was this check (highlighted in the screenshot below) in Settings>Accessibility:

When unchecked, it shows the tabs with a preview. If checked, it shows the tabs in a list without a preview (text-only).

I got it with help from this post.


Thanks for sharing that information, and glad to know that you were able to solve it.

If you have any other concerns, please let me know or create a new community post.


Thank you! This helped me as well. I prefer the tab preview rather than the simplified view.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.