Brave fails to start windows 11 current version

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
Attempts to start Brave from either start menu, taskbar icon, or from its exe file in C: > Program Files > Brave Software
all result in a very brief flash of a rectangle on the desktop screen and Brave does not launch successfully.

Task manager shows just two BRAVE apps running:
Brave Software Update
Brave Software Update (32 bit)

I tried killing these and then starting BRAVE and that fails.

I have restarted Windows 11 several times and this issue remains.

I downloaded BRAVE and ran the installer and that did not resolve.
When I attempted this, I wondered whether the BRAVE installer would recognize that BRAVE was already installed and act accordingly. The hope was that I could preserve my settings, extensions and bookmarks. However, running the installer
BraveBrowserSetup-BRV002.exe
Results in same response - a brief rectangle blinks and is gone.

I am using Firefox browser to post this.

How can this issue be reproduced?
Yes, it occurs exactly the same way every time I attempt to start Brave from the ways listed above. It is always a blinked rectangle.

Expected result:
I expect BRAVE to open as usual as it did the previous night when I used it the last time successfully for several hours. This is the first occurrence of this issue on my Windows 11 desktop.

Brave Version( check About Brave):

Is there another way to see the version that does not require BRAVE to be open?

Additional Information:
Its all above.

Must I uninstall and reinstall BRAVE?
This post is only to seek an alternative.

1 Like

Woke up yesterday to the identical fault and have tried exactly the same solutions as Barzak with no result. Using Edge to post this.
PP

Don’t know if there is another way to Updaate my issue, so I am using Reply to mt own problem to post an update as follows:

I have uninstalled and reinstalled BRAVE on Windows 11.
The exact same problem continues.
I also have a MacBook Pro running BRAVE and
Sync setting is active across BRAVE on Mac, Windows 11 PC, and my iPhones.
BRAVE is working well on the Mac and I have backed up my bookmarks there and copied them to the PC, so that is covered.

This may be a non-BRAVE problem affecting BRAVE on my PC.
Firefox and Edge work fine and Edge is chromium based just like BRAVE, so ???

I will retry Removing BRAVE and include its data on the PC then reinstall again. If BRAVE tech folks see this — hopefully,
maybe they can see a problem.

I have this same problem.
I use Windows 11 in a Parallels VM running on my MacBook Pro.

My MBP needs to be my master, but I use Windows 11 for a lot of work related tasks.

I freshly installed Brave on my Win 11 VM and set up a sync partnership with my MBP Brave - but the sync has synced only a few random bookmarks.

I’ve waited, in order to see if it’s just taking a while, but that has not helped.

Can someone please help?