Brave crosses out https: and will not connect to what was a secure connection

I get: " Your connection is not private". Connection will only complete if I turn off virus (Avast) shields.

Hello @hewin, thank you for bringing this to our attention. What kind of device and OS do you use? Please check your shields configuration turning them OFF/ON make sure you have the option Upgrade connections to HTTPS > enabled and he option that says block scripts is OFF. In case it does not work please take a look at the following link:

Hope this can help you. Regards.