Brave crashing/immediately closing upon starting

Under the reports folder, is the report a DMP file?

I’ve done everything nd even trying installing other browsers nd they also close immediately on start up idk y but nothing works im just frustrated at this point….nothing works from backups to wiping it clean nothing…this
Has been happening since yesterday nd i had this issue
With chrome when i first got my pc back in September so idk…

a cause de ça j’ai perdus la casie totalité de mes mot de passe et une adresse

@Justbacon @timotheninja @Vandinar does downloading the older version launch for you?

Don’t believe I have anything enabled, I don’t use rewards or wallet.

Negative again, did not add any new extensions recently. Did not enable any flags either. I’ll have a look at the crashpad.

Going to have a go at downloading an older version of brave.

Results:

  • Installed the regular windows setup file.
  • Install in process, going well.
  • Finished installation.
  • Still crashes/closed upon opening.

Actually just woke up and guess what it works i wiped everything turned my pc off last night and reinstalled now all of a sudden it works turned off Hardware acceleration and all that gonna make sure nun ever happens again but thank you for the help I definitely appreciate it <3

1 Like

Tried using the previous version you linked, and it still won’t open.

I just used the windows installer and it still won’t work.

I have the same problem :c

@steeven Tryed upgradeing a downgradeing still closes instantly.

Nothing works for me. Please can you tell me when this will be fixed.

Hey folks - based on a Reddit report, I’m curious if folks here are gamers running a service like PunkBuster or GameGuard. These services will kill unallowed executables and some games will require you to run the service in order for you to play on ranked servers

If you’re not sure, you can check in Add/Remove programs (Windows + R; type appwiz.cpl and hit enter)

Another quick way to test this: find the Brave executable (brave.exe) and rename it as chrome.exe

If you don’t a game service installed, one Redditor had a great suggestion. Look for and (if found) remove ASUS GPU Tweak. That might be scanning for executable names as they launch (which is why the rename bypasses).

cc: @Vandinar @Helpplz @Marco73Hc @timotheninja @WRY_DOS_EET_CRASH @Justbacon

Same problem here,

I tried a reinstall but it won’t start.
Directly after starting the browser it closes, without crash report.

This is an ongoing issues for me as well, multiple machines and an android phone. Has there been a fix yet?

I’m not sure, but I hope so

I think if we tried reinstalling it , it will work again.

I just reinstalled it earlier and it started working again for a while, but now I have the same problem as before.

Try to update to the latest version [
Version 1.34.80 Chromium: 97.0.4692.71 (Official Build) (64-bit).