Brave closes/crashes instantly when opening

Brave crashes instantly after opening it

I’m not sure how this happened, It worked the previous night but now it wont launch

I have the latest version

I have tried almost every troubleshooting method on here and nothing works.


Same glad its not just me so this gets fixed faster

Thanks for reporting. A few direct follow up questions:

  • Can you tell me more about what you have enabled in the browser: Rewards, Sync, Wallet? - Any new extensions?
  • Did you enable any flags via brave://flags by any chance?
  • Can you check to see if there are any crashes reported using the following:

C:\Users[user]\AppData\Local\BraveSoftware\Brave-Browser\User Data\Crashpad

Thank you!

1 Like

Hi, going to be numbering the answers by the ordered you asked:

1: I did have rewards and wallet enabled but im not sure about sync, I did add the youtube dislike extension recently
2: I dont think i did enable flags by any chance, might have though
3: The Crashpad folder was empty but i have reinstalled brave a couple of times so i dont know if it saves or not

I’m having the same issue! It opens and shows a white screen then immediately closes.
I’m on windows 11 build 22000.376, have reinstalled, and have no crash logs/error messages when it closes.

Gif of me trying to open Brave:


Yes! this is exactly what happens! the icons on the desktop also flash, glad to see this isnt just me!!

1 Like

Same here, that’s the what happens to me as well!

just reinstalled windows 10 with last update in September. same issue with new brave

clean install nothing else installed

crashpad folder has 2 files and one folder

reports - emty
metadata - 0KB
settings.dat - 1KB

btw not only brave unusable, firefox and chrome asvel does not working

@edenlt @ThatWyvern @Flamangi @Basically does downloading the older version launch for you?

i justs got portable version of brave from portapps it wiorks and it fixed issue with proper wersion of brave at least its shows [
Version 1.33.106 Chromium: 96.0.4664.110 (Official Build) (64-bit)

will try uninstall all and recreate problem

yeah i deleted portable version of brave and uninstalled proper brave from pc. then installed new proper ver. of bravo w/o restarting machine and its works. i guess portable overvrite something as firefox works asvel

Having the exact same issue, I posted about this yesterday.

To my knowledge it is something to do with the new windows update, as brave stopped working immediately after it installed. Unsure of what to do, all fixes have not worked for me.

Exact same thing I’m experiencing as well.

That gif shows the issue I’ve had since yesterday, still having it today.

it still crashes after downloading the old version

@Flamangi do you use any type of accessibility tool?

1 Like

Nope, I do not. (have to get to 20 characters)

Both don’t fix the issue after installing them, I installed them both by running the
BraveBrowserSetup.exe or by replacing the source in “C:\Program Files (x86)\BraveSoftware\Update” (tested after each action for both versions).

@Flamangi @Basically just to confirm, this just started happening yesterday?

I had installed a windows 11 update as well, then it completely broke.

Yeah, Im not sure if it happened before or after the new windows update or not