Brave crashes instantly after opening - tried renaming User Data in Local directory but it deleted all of my data, any solution please?

Description of the issue:
I can’t open Brave as it crashes instantly after clicking on the icon. I tried several troubleshooting practices, deleting the flags through the app directory as well as renaming the User Data folder in Local app data settings which did fix the crashing issue, however, all my data including passwords/bookmarks were deleted.
How can this issue be reproduced?

Expected result:
Working Brave
Brave Version( check About Brave):
Newest version
Additional Information:
It worked just fine, no new windows update since yesterday, nothing…

Same issue. I used it todays morning and now it’s not working

1 Like

Ditto. First time I’ve had a problem with Brave.

Oh well, seems like the issue is with the newest update…

Hopefully Brave have an idea how to fix it???

I’d hope so but the silence from the support is deafening

1 Like

It’s always great when they test in production. It’s really annoying, they better fix this fast

Started crashing on startup in the same way today - Blank white window, then disappears. No Windows (10) update AFAIK. Did full Windows restart and even reinstalled from fresh download. Still crashes on startup.


Hi @randyz0r, thanks for reporting. Can you confirm your Brave version? We released a new version yesterday afternoon and want to confirm that you’re on 1.57.47. Can you also confirm any extensions that you’re using?

For any users here experiencing these crashes, can you please go to brave://crashes and

  • if you have automatic crash reporting is enabled (Settings --> Privacy/Security --> Automatically send diagnostic reports), please respond back here with the crash report ID
  • If Automatically send diagnostic reports is not enabled, ensure you click Send on these crash reports listed on the page, then reply here with the crash report ID

Thank you.

I can only get to that page if I delete or rename my old User Data folder, which in return clears all the old data that you want.

If I open the browser as is (as it worked before it didn’t) then I get a white screen for less than a second and brave closes again, which wasn’t happening yesterday

Can anyone here please try launching using a fresh profile just to test? Easiest way to do this is by launching the Run application and then:

brave.exe --user-data-dir=C:\Users\[your user name]\Desktop\test

This will launch Brave with a new profile (“test”) created on your Desktop. Note that you can delete this after testing — we’re simply trying to test and see if you can get the browser to open with a fresh profile.

This works and gives me a “fresh” brave, with the initial setup steps before using. Basically the same as deleting the User Data folder

Thank you for testing — we are discussing this with the team now.

I to am having a problem with getting the browser to open on my Windows 10 pc. Please fix.

I can confirm @ThunderThome’s words, the same is happening to me. Not sure about the version, but I assume it’s the newest one.

I think it’s this one -

How would I go and find out about the extensions? I had a couple, but I don’t remember.

I performed this and it opened with a Welcome to Brave screen. I have an ERROR on the hamburger menu and and it says i have version

Version 1.57.47 Chromium: 116.0.5845.96 (Official Build) (64-bit)

Same as everyone else normal operation just white screens and then closes.

I have a crash report on my machine - however, I can’t open Brave to hit send on the crash report. Is there any other way to send you the crash dmp file? In my profile it wasn’t set to send automatically.

Wanting to update that the team has an issue open for this here:

It appears that they have located the root cause and are working on implementing and pushing a hotfix for this asap. Will let everyone here know when it goes through.

1 Like