Brave crashes on startup. Windows 10 Pro

Description of the issue:
This started happening a few days ago (i think on the 17th) and brave is crashing as soon as i open it. I have tried reinstalling it multiple times to no avail, the only thing I haven’t tried is deleting my user data as I would like to keep it.

Steps to Reproduce:

  1. Launch Brave

Reproduces how often:
Always

Brave Version:
Latest version

Edit: I thought I’d mention that it crashes almost immediately after I launch it with maybe half a second before it crashes.

Edit 2: I have read a thread about this issue where you add a “–disable-gpu” command to brave’s shortcut which would supposedly fix it, but this did not fix it for me.

Edit 3: I restarted my computer and the browser managed to open without crashing immediately. I closed it to see if it was fixed for good and it started crashing immediately again.

1 Like

How about --disable-brave-sync?

I had a similar issue and could fix it through removing the --profile-directory=Default parameter that was present at the shortcut.

same problem here. last working version was [Version 1.9.80 Chromium: 81.0.4044.138 (Official Build) (64-bit)]

neither of the proposed fixes helped

i should note that it does seem to correctly start about 1 in every 6-7 launches. but…thats it.

any other ideas?

1 Like

thanks, but I already tried that one aswell and it didn’t work either

@justhangin @justhangin have you tried @lokimidgard suggestion? :point_down:

Maybe it was just a coincident. I now had the behavior again. After the tenth start it stayed opend.

well im using it inside a portable wrapper with the “–user-data-dir=” flag set, no “–profile-directory=” has that flag been deprecated?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.