Brave browser stopped working today

brave browser quit about an hour ago site cannot be reached is the answer i get reload does not work either i am using imac ventura 13.1 and brave worked for years on this mac it works on my other macs but not this one;

Description of the issue:
How can this issue be reproduced? brave states site cannot be reached check internet connection or firewall proxy
2.delete and reinstall brave still get the same message
3.brave works on my other macs now using elcapitan but all of a sudden stopped on my new imac running ventura

**Expected result:**get brave working on my ventura mac os

**Brave Version( check About Brave):**
**Additional Information:***emphasized text*

Hello @daveclouthier

Thanks for bringing this to our attention and sorry to hear you’re having trouble with Brave. Did you tried with Brave nightly? or Have you tried deleting cookies and cache from the application settings?

Be waiting for your response and have a great day!

It seems to be working today I deleted brave and reinstalled at first it did not work on reinstall but fartig around I got it to go I really think its Ventura that is the problem and Ventura has slowed my Mac down from what it was before upgrading to Ventura I wish I could go back it even messed with my seagate backup and other things.
If another problem arises I will contact you thanks for the help

Hey @daveclouthier

I’m happy that the issue is solved, if you have any additional question let us know! Have a great day! :wave:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.