1.24.82 not working

I just updated brave to 1.24.82. After the update, I am not able to get to a lot of sites. The spinner just keeps spinner and the status bar just say processing request. I tried restarting the machine, clearing the cache but it’s still happening. Does anyone know what might be causing this?

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):
OSX BirSur

Additional Information:

Same issue here. Brave no longer works on most web sites. Sites will not load.

Then I tried a nightly build and it worked.

Then I copied all my prefs from Brave release to Brave nightly in Library/Application Support, and Nightly doesn’t work.

So they’ve done something to break the browser in relation to a users settings or cache or who knows what else.

Such a drag. Development on this browser is so painful. PLEASE ROLL BACK THESE CHANGES AND TEST WITH A WIDER USER BASE.

hbomax.com - doesn’t work

So glad I am not the only one. I can’t even get to this forum from Brave now.

Same here, was working fine last nigt.

Also on Mac Big Sur

Now it seems to be working fine.

I don’t think this is a coincidence, something must have been happening in the background, maybe Brave calling home for something, I don’t know.

If the other posters could confirm it is working now ?

Yes, working for me too. Would be nice to know what caused the problem.

Yes, very strange. Glad it is working though, have a busy day ahead, kinda reliant on Brave working, didn’t want to fall back to using Chrome or FF. etc

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.