Brave Browser only Showing Black Screen

Hi Dear Brave Team, i have a problem with the Browser
it’s showing only Black Screen after i change my VGA card from GT710 to my new GT750Ti
what to do to solve this, i haven’t backup my key and also bookmarks data on the brave browser

1 Like

Can you try:

  1. Close Brave. Right-click Brave shortcut and select Properties from the context menu.
  2. Click into the “Target” field, and type --disable-gpu at the end of the path. Note that you must type this outside of the quotes with a space between the flag and quotes
  3. Click Apply then OK . Relaunch Brave with that shortcut.

Once Brave opened, go to Settings and disable “Hardware acceleration”. After that, you can remove the flag from the shortcut.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.