Black screen but i can still use the brave browser. I just can't see anything ):

Description of the issue:
Black screen but i can still use the brave browser. I just can’t see anything ):

How can this issue be reproduced?

  1. I have no idea. but when the issue for the first time aroused. Microsft Teams was downloaded and installed without me doing that.

Expected result:
Black screen. I can still use everything. I can click on things in the website or go to the settings. I just can’t see anything.
Brave Version( check About Brave):
I don’t know because I can’t see anything but i think the latest one.
Additional Information:

Hi @PopMa - thanks a bunch for reporting. Would you be able to share a screenshot of your screen? Are you on Windows 10?

Thanks in advance!

CCing my colleague @Mattches as well

1 Like


Here you go

1 Like

Hi @PopMa,

Thanks for the screenshot.

It looks like you’ll need to disable Hardware Acceleration.

Try the following:

  1. In Brave, open the main menu and navigate to Settings --> Advanced --> System --> Hardware Acceleration
  2. Toggle this option off and close Brave

Let me know if you’re not able to do that for some reason.

1 Like

It worked! thanks a lot. It took a couple of tries because even in the settings I can’t see anything. So I installed Brave on a other laptop to see were the correct settings where. And after some precise clicking I got it.

2 Likes

I’m had the same issue and can confirm it was fixed by disabling hardware accl.
some websites like videoblocks.com, and even this forum would turn black after loading some content. I had to come with FireFox to read the solution :poop:
It was working before and stopped working today suddently.
Do you know whats causing it? I want HW.accel and brave…
Mac Pro running Catalina
GPU: RX 580

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.