Showing black screen when opening

brave browser is showing black screen when i open it and flag [–disable-gpu] didn’t work . pls help