Brave always in Dark MOde

My dark mode is disabled,
i Deleted the app … with preferences … buy cannot remove dark mode ! …
How is possible ?

Set it to light mode
Set it at system default and make sure your phone’s dark mode/night mode is disabled.

Hi Anujkmr,
Just to give you a little context of my knowledge, i’m a senior programmer and full stack developer.
This is only if you have some advanced way in mind… but

I’m italian
Chiaro is Light … in my language … but is the same with System Default.

  • i changed as you said
  • i destroyed all preference files in filesystem
  • i re-install brave …

but everythime i see websites in dark mode … not only interface !!! i seee the backgruound dark


Check if disabling brave://flags/#enable-force-dark resolves your issue.

  1. Open brave://flags/#enable-force-dark via the address bar.
  2. Set flag’s value to Disabled.
  3. Relaunch the browser.

Thank you sooo much … this works now!!!

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.