Bookmarked site do not show up as they are typed in the address bar, autofill is on

When I type in the address bar for a site that is bookmarked, the bookmarked sites do not autofill
I have autofill turned on for history and bookmarks
I open bookmarks and search for the same address typed
Lo and behold there it is
Why or what do I have to do for this to work?

Hello @312922, thank you for letting us know about this. Have you updated to the latest version? It works as expected on my end. Do you have the option Show autocomplete suggestions in address bar enabled? Are you using extensions? Does the same happen in a private window? Let us know this information. Regards.

Yes I have the latest version
Auto complete is on, I have the history and bookmarks selected
I was typing today in the address bar a site I always go to, there is about 50 bookmarks associated with the same name, typing in the address, I type the complete address and as I type the letter “m” in .com it pops up, only 1.
If I go to bookmarks they are all there

I do not have any extension

Version 1.49.120 Chromium: 111.0.5563.64 (Official Build) (64-bit)

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.