Windows 10 - Black screen on opening Brave, all windows, just completely black

Description of the issue:
I have encountered an issue whereby I cant use the browser at all, when I open it, its just black screen for all and any windows and something is there as I am able to click where the would be to close this… I found another thread and I tried the --disable-gpu line, which has temporarily got me back in to the browser… but hardware acceleration is already off so when I tried to take this command prompt back out, I was immediately met with the black screens again

Steps to Reproduce (add as many as necessary): 1. 2. 3.
not sure, it was working last night, and it isnt today

Actual Result (gifs and screenshots are welcome!):
its a black screen, on brave window. there is no parts of the brave window that isnt pitch black

Expected result:
for it to work as intended

Reproduces how often:
everyimte

Operating System and Brave Version(See the About Brave page in the main menu):
windows 10, latest version - Brave I just switched to this browser around 2 days ago -
Version 0.64.77 Chromium: 74.0.3729.169 (Official Build) (64-bit)

Additional Information:

@OwenChief,
Can you see if the solution in the following thread resolves the issue for you?

Hi Mattches,
the first paragraph outlines that I already tried that method lol :slight_smile: hardware acceleration was already disabled, so when I took away the command line parameters I was immediately met with the black screen scenario again
Thanks
Owen

system specs are:
desktop setup
Windows 10 professional - latest update
Latest nvidia drivers

I updated graphics drivers a week ago, before I installed Brave so there was no conflict there as it was working previously

@OwenChief,
That’s my bad – you wrote a great description and I skipped right over it. It’s very late for me :sweat_smile:

Try the following:

  1. Launch Brave by shortcut with --disable-gpu flag
  2. Go to Menu --> Settings --> Advanced --> System --> Hardware Acceleration
  3. The option should be off – switch it on, do not relaunch when prompted.
  4. Return to the shortcut you used in step 1 and remove the --disable-gpu flag
  5. Now go back to the Hardware Acceleration setting and toggle it off
  6. Relaunch the browser when prompted.

I believe the browser should launch with the last state the flag was in, even if it had already been changed and required a relaunch. Let me know if this works for you.

This topic was automatically closed after 30 days. New replies are no longer allowed.