unresponsive on first load

When opening the site there is a long wait (approx 8 seconds) before the page becomes responsive. Once the initial wait has passed the site works fine. Both sites are owned by the same company so are probably using similar code

[Exact URL of the website in question:]( and

Did the issue present with default Shields settings? Yes

Does the site function as expected when Shields are turned off? No

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. No

Does the site work as expected when using Chrome? Yes

Brave version (check About Brave): V1.35.100

Had to VPN into the UK, seemed okay here.

Chrome: 5281 ms Total (Via Dev Tools/Performance Tab)
Brave: 5131 ms Total

Can you try changing the brave://flags/#use-angle too “OpenGL”, then restart Brave and retest? Does that help the loading?

–EDIT-- Its broken again, see next post

Changing to OpenGL didn’t work, but I seem to have fixed it another way. I reinstalled Brave and then I re-enabled each sync item one at a time to see if any of those were causing the issue. Turns out it was something to do with the theme (even though I have never changed the theme). I reset all browser settings, then enabled sync for all items again and both sites now work correctly. Very strange.

Thanks for your help anyway :+1:

Ok, this issue has returned after a few days. I tried a clean install with no syncing and the problem occured straight away.

After a bit more testing I can confirm that the issue only happens when I’m not logged into the site, and it can be reproduced 100% of the time by refreshing the page. Looking at the console in dev tools I can see the following error:

I’ve no idea what extension it is trying to load - I get the same result on a clean install with no extensions installed.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.