BAT tokens got zero after verifying the wallet with Uphold today

Hello, today I linked my Uphold account with the Brave rewards. After verifying, my account got zero. Do you know what happened here?

I also had multiple tokens in the past which were auto contributed to various websites which were not verified publishers. Since they did not claim, I was supposed get those back into my wallet after end of September as per my understanding. I did not see those also.

Can someone help me on this?

Thank you.
Murthy

Hello, anyone there to help me here?

Hi @murthydevarakonda,

Can you provide a bit more info. The BAT in question, is it from viewing ads, contributions or grants? Is the BAT still in your Brave wallet, or does the balance show 0? What OS and Brave version are you using?

Thanks in advance!

Hi Steven, thanks for your reply. I have received few BAT from ads. I have received some from grants. To verify my wallet, I do not know my BAT address associated with my browser. I always click on reward settings to see available tokens. Yesterday, I clicked on verify wallet option on rewards settings tab and it took me to Uphold and I logged into my account. After that my tokens got to zero. From yesterday, when I click on rewards settings, I am getting an error " Uh oh! The Brave Rewards server is not responding. We will fix this as soon as possible." How can I get my BAT address to verify the balances? I am on MAC and version is Version 0.69.132 Chromium: 77.0.3865.90 (Official Build) (64-bit).

Another question was related to tokens which were automatically allocated to some of the publishers. None of those publishers were registered/verified to receive BAT. As per my understanding, those tokens will be reverted to my wallet after sometime. It has been a long time and I did not see those back in my wallet.

Please let me know if you need any additional information to help me.

Thank you.
Murthy

By the way, my wallet is not getting in to verified status. I tried multiple times logging into Uphold.

Thank you.
Murthy

Okay. I could install Brave on a different machine and was able to restore the wallet using the back up phrase. I could verify my account with uphold also on this machine.

I am still having issues on the MAC which I reported initially. I tried reinstalling but no luck. I am not sure what is happening. I would like to resolve this issue.

Hi Steven, please let me know how to resolve this issue.

Thank you.

This issue is frustrating me Steven. Is there a way to get support on this issue? Do I need to contact someone else to resolve this issue?

Thank you.