"Autoplay was blocked on this page" pop-up

Please let us disable this pop-up. This atrocious garbage is driving me insane. Literally every time you go onto basically any website, it pops-up. Quick 10 second video showcasing what I’m talking about. https://streamable.com/ig03g

1 Like

Do you want autoplay to be blocked but without this message displaying every time or do you want to enable autoplay (in which case the message would stop popping up anyways)?

Either one. Auto-play hasn’t really been an issue for me ever…
Sorry for the late reply, made this post just before hitting the sack last night.

Then you can just enable autoplay for these websites.
Click on the pop-up and change it to allow autoplay.

If you have autoplay blocked for all websites, change it to ask if websites want to autoplay and then click “allow” on each website where it shows up.

I would actually like for Brave to not do the pop-up every time even if we do block it.

Yeah, this is what I’ve been doing for basically every website I’ve visited the past week or so. Gets pretty tedious after a while. But I guess this is the only workaround for now.

And yeah, I feel like the icon in the address bar itself is enough. No need to always have the whole sentence pop-up.

1 Like

Agree.
Or just give the option to opt out or something. It definitely shouldn’t be displayed in whole every time we switch tabs.

We have an open issue for this request which can be tracked here:

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.