Audio stuttering

Audio seems to “skip” or “stutter” when playing audio or video through Brave.
This can be reproduced by viewing a Youtube video or listening to a Soundcloud audio. This also occurs on other media sites.

  1. Visit
  2. Click on any audio to play it
  3. Listen for the “stutter” in the audio. It’s basically like a 1ms pause. Seems to happen semi-randomly.

Expected result:
Smooth audio with no gaps, stutters, or breaks.

Brave Version( check About Brave):
Version 1.17.73 Chromium: 87.0.4280.67 (Official Build) (64-bit)

Additional Information:
I thought this might be because of CPU spiking. Having a Task Manager open, I check the state of the CPU usage when it occurs. None of my cores (12-core i7-8700K) are taxed when the audio problem shows up. Also, I’m using 19GB out of 32GB of physical RAM, so there is not much pressure there.

I thought that this might be a buffering issue, but I have not had any of problems with Google Chrome. Plus, my internet connection is 1Gbps fiber optic, so latency is not really an issue.

Thanks for looking into this.

Hello @Bileye

did you tried any of those

  1. disable all extension and try in private mode?
  2. create new profile just to test if it work fine there?

hope that help and have a nice day :slight_smile:

I tried your suggestion of disabling all extensions, then running audio in a Private window. No dice, still has “breaking” in the playback.

Am I the only one with this issue? This stuttering occurs on two separate machines, both fairly high-spec (both desktop i7, 32GB RAM).

did you tried this one :point_up:

also try to disable hardware acceleration from here brave://settings/system
hope that help and have a nice day

Hmm, so I disabled hardware acceleration, restarted Brave, and audio played without any pops or stutters. For giggles, I turn hardware acceleration back on, then played some other streaming audio. No pops, no stutters. So, the problem seems to have fixed itself in the meantime, although I have no idea what I had changed.

In any case, thank you for your help, justsomeone1

If I run into any issues, I’ll reply to this thread, or if it closes, start another one.

you welcome and glad to know it worked @Bileye

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.