Video stuttering

Description of the issue:
While playing any videos on brave on Linux, the video keeps stuttering and the audio and video sync fails too. However, this issue cannot be seen on the Windows based Brave browser.

How can this issue be reproduced?
Play any video using Brave browser. Especially, it can be reproduced on YouTube.

Expected result:
The video should be played smoothly without any stutter and audio-video should be in sync.

Brave Version( check About Brave):
Version 1.45.127 Chromium: 107.0.5304.110 (Official Build) (64-bit)

Hello @SanJo

Thanks for bringing this to our attention and sorry to hear you’re having trouble with Brave. Can you try disabling Hardware Acceleration in settings one more time, to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Let me know if that works and have a great day!

I have had this stuttering issue as well and changing hardware acceleration has no effect. The issue seems to occur on flash videos.

Hello @SanJo

Additionally and as @bonehead suggested, please uninstall System Monitor and re-start to see if stuttering stops while playing video.

Let me know if that works!

I uninstalled system monitor but stuttering returned. I have since reduced the screen resolution from 2160X1440 to 2048x1152 (16.9). This seems to help so far but certainly not preferable. Keep you posted.

I uninstalled System Load Monitor to see if this would help. So far, video playing ok. Changing video resolution did not help. Will test some more and update.

(post deleted by author)