Apple website not working

Description of the issue:
www.apple.com/uk doesn’t work, even when shields are disabled.
How can this issue be reproduced?

  1. Go to apple.com/uk and try
  2. Try ‘buy’ any product.

Greeted with the message" Unable to enter the requested store."

Brave Version( check About Brave):
[Version 1.0.1 Chromium: 78.0.3904.108 (Official Build) (64-bit)]
Additional Information:
I’m assuming there’s a setting i need to alter or change but i can’t figure out what it is. Website works on chrome browser

It does seem to be fine… Have you isolated the extensions you’re running? Have you tried the site in a private window?

2 Likes

Problem solved. It worked in private mode (definitely a facepalm moment that I didn’t think to try this myself). Although the problem persisted when i went back to non-private browser, even with extensions all disabled.

Oddly enough, it was you drawing attention to the address bar that actually helped me solve it. I noticed the web address for me looked like it was trying to connect to the education store for some reason. I guess my access to it must have timed out, from when i logged into it the other day, but it was still trying to connect to it. So i deleted the cookies that were in use on that website and problem solved!

You circling a web address solved my issue so thank for that!

Glad you got it solved! :+1: