Website causing issues with iOS Brave Browser -

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:

Login to UK shopping site -
Look at grocery orders.
The browser appears to partially lockup.
You can still access the ‘brave logo button’ but page appears to be constantly loading and the X button does not work. You also cannot click any other links on the affected page.
In an iOS Status app it appears that the CPU is being heavily used and some thread out of control.
The issue is fine in Brave on macOS or the iOS Safari browser.

How can this issue be reproduced?

  1. Create free account at
  2. Login to UK shopping site -
  3. Look at grocery orders

Expected result:
Website to behave normally.

Brave Version( check About Brave):
v 1.24 (

Mobile Device details
iPhone 12 Pro iOS 14.5 Beta 8

Additional Information:
Can produce a video if help shows the issue.

I’ll take to look, does changing shields options make a difference?

If I disable all shields it worked.

With shields up but all options unchecked, it also worked.

Put on ‘block cross site trackers’ and then the website failed to function.

When you enable block cross site trackers, can you copy/paste the items?

Sorry copy/paste what ?

@fanboynz just chasing up on the cut n paste, thanks

When the issue shows up, copy the blocked items in shields, and paste here.

Gives us an idea on what is being blocked, and maybe causing the issue.

sorry, how ?

When I enable it it comes up and says 2 Ads and others blocked. But how do I find out what ?

The V shaped icon on the side seems to be able to download some files but nothing relevant.

My error, just re-read since it’s on IOS. Try selectively disabling each shield option, see which option fixes it.

Typically just tried again and is now fine. Not sure if Tesco have made a change.

Maybe it’s been serverside all along? I guess who knows.

1 Like