Another "Please Remove AI" Post

I have gone to settings and disabled Leo as far as I can. Is there a way for me to get rid of the “Answer with AI” that I see every time I search?

A small thing, yes, but if I want it gone, I really do want it gone.

I am using: Version 1.66.115 Chromium: 125.0.6422.112 (Official Build) (64-bit)

Thanks.

@MicheleB,

  1. Visit search.brave.com
  2. Right-click anywhere on the page, select Brave --> Block element
  3. Hover the cursor over the AI button and click on it
  4. Click Create in the box at the bottom right of the page

1 Like

Thank you so much! Your directions solved my problem. And…I learned something new. Cheers!

1 Like

You’re welcome — more information on content filtering here:

@Mattches @MicheleB I understand that you can turn off AI search. I have done so. My feature request is that Brave turn AI search off by default. Let people opt in instead of requiring opt out. Here is a link to a Scientific American article saying AI search costs 30X the energy of ordinary Google Search. Why is Brave making its users waste energy by default??

If you really want to empower users, have a referendum system for issues like this. I know some users may prefer AI by default, but I bet if they knew the energy cost the majority would want it turned off. – All the best