How to remove Leo from Brave in current updated version

I am not able to remove Leo from search page. How do I turn it off?

Thanks so much for any help you can provide.

1 Like

https://search.brave.com/settings

Turn off Answer with AI

Thank you very much.

Two questions:

Why couldn’t I find this link on my own when I click on settings?

How do I save the changes for them to actually be applied? Leo is still responding to my searches.

May 29, 2024, 8:01 PM by [email protected]:

Also forgot to add that this is for the Brave app on Android.:bulb:. For some reason Brave Community didn’t allow me to add that this is for Android so I had to remove the tag.

May 29, 2024, 8:01 PM by [email protected]:

If you hit the settings cog on brave search it brings up quick settings as a kind of popup and you have click “show more” to see them all. The link I posted just takes tou straight to the main settings page.

When the setting is changed it should persist and it does for me. Maybe while you are on the brave search site check you aren’t blocking all cookies in the shield menu/Advanced Controls/Block Cookies.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.