How do I remove Leo

Why are you shoving this AI garbage down our throats? If I wanted an AI assistant, I would install one. I do not want one. I do not want it to learn from my data. I don’t want it taking up space or using my CPU. I don’t want it making suggestions or hovering over my shoulder all the time. Please give us an option to remove it from the browser completely.

4 Likes

Leo can be disabled entirely via Group Policy:

While I have the technical ability to do this, I’m guessing a lot of people don’t. This should be as simple as any other option in the settings, or better yet, make it a plugin you have to install if you want it.

2 Likes

This is something Brave has said they don’t want to do with any of their products. People have long been requesting it for Wallet, Rewards, VPN, etc. And now some are saying for Leo. They see it as vital to build it in as part of the browser. By having it as something like an extension, they said it creates multiple vulnerabilities for attacks by malware and all.

That said, it doesn’t gather our info or do anything unless we enable it. Even then, it’s all privacy preserving and doesn’t do much.

It doesn’t learn from your data. You may want to read through some of the things shared, such as links below:

The only feedback/training from users in regards to Leo is when people decide to provide feedback. Such as when an answer is given to you, there’s a hamburger menu on the reply you can click on, as showed in the screenshot below:

image

If you do something like Dislike Answer, you get a prompt like below:

image

If you then click Add Feedback, it shows like screenshot below:


image

That’s it. Otherwise it’s auto discarded and nothing saved or trained.

1 Like

AI without data is just a static program. I have been a software engineer for 40 years and have dabbled with AI, ML, etc. for decades.

What is the policy to disable the AI? I don’t see anything that mentions Leo or AI in the brave://policy list. The web page you mention has BraveAIChatEnabled as a policy but setting that to 0 or 1 makes no difference.

@ThatAintWorking,
Can you tell me how you configured the policy? It is admittedly not intuitive but I can assist you if I know how you went about creating the policy. I suspect it might be in the wrong directory, as I’ve done this myself. This would explain why it does not appear in the brave://policy list.