Amazon Music (US) "Playback Disabled" popup Windows 8

#1

Can’t find any settings that affect this. Chrome & Brave are both on the latest versions (via auto-updater).

gd

0 Likes

#2

On the right hand side of your URL bar, try looking for either a play button or puzzle piece icon. Enable whatever you have to. Also check on the left side of you URL bar for permissions/options.

You can also try disabling your Brave shields for the site (clicking the lion icon and turning shields down).

0 Likes