Amazon Music Playback

I realize this topic has been addressed in previous posts Amazon Music "Playback Disabled" Windows 10 , but none of the solutions offered is working for me. I’ve enabled playback on the amazon music page, but I still receive the message “Playback Disabled”. I can’t see any place to do so in Brave settings. Any help would be appreciated

Just tested here, seems to be okay. Played a few playlists.

Does turning off shields / or trying in private mode help?

Thanks for checking. Unfortunately, no. I’ve turned off shields, and tried in private mode. Still nothing. Really odd because it works just fine in Firefox, Chrome and Edge. I can’t seem to find what the comparable Settings is to enable. There is no “Enable Autoplay” setting in Brave. At least not one that I can find

I actually found an Autoplay setting in Brave and even that won’t work. Very odd.

Playback never works in music and video websites unless you enable “Autoplay”, this is not the same as Shields down and it is not easy to see the tyiny little button.

I assume you already know where the “Autoplay” button is located, next to shields, I would look at those settings again because I have Amazon Music too and playback works for me in the Brave browser as long as Autoplay is enabled, make sure is set to enabled.

Yubi, that’s the thing. Autoplay is enabled, but it still won’t play. I’m at a loss.

Can you test in Brave Beta?

Ok, so it appears it has something to do with Widevine, Amazon’s DRM system. When I loaded Brave Beta, and tried to log on to Amazon Music, I was prompted to approve the Widevine app. Approving that allowed me to enable playback. Now I just have to figure out how to do it in the non-beta version.

So after doing a ridiculous amount of $%^&*, I was able to get it running on the release build of Brave.

1, Go to your non-beta BraveSettings
2. Search for Widevine and turn it on.

Once you do that, go to Amazon and you will get the prompt to allow it and then it will work.

I must have read a dozen posts over the past year about people telling users to click on the auto-play icon on the Amazon page and that has never shown up for me in the URL field so i kind of tripped over the above solution and now it’s working for me…

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.