403 forbidden code -- a know problem -- BRAVE staff -- FIX THIS!

I am using Proton mail as my email provider. When I click on SOME embedded links in my emails – it goes to a web page that says “403 FORBIDDEN” – with the word “nginx” below the message.

I think the Brave Browser is generating this interrupt. I’ve attached a screen shot of this, along with the URL that triggered the interrupt.

I DID click on the Brave Browser shield and remove the shield for the URL - but it made NO difference.

@WillNow

Sometimes caused by using a VPN, or by an Extension.

From my testing.

Givesmart (from an NZ IP) => 403 Forbidden
Givesmart (from a US) => Fine.

@WillNow

When examining the URL address (your screenshot, above) from left-to-right . . . and you reach -event/?utm, that ?utm portion (and then on, from left to right) means: the Google Urchin Tracking Monitor is probably involved.

Try . . .

Reproduce your steps, to get Brave Browser to go to the URL address shown in your screenshot, above.

When at the ‘givesmart.com’ website, set all of the Brave Browser site-specific Shields (Lion icon) settings to highest strength: Shields UP, Trackers & Ads blocked (Aggressive), Cross-site cookies blocked, Fingerprinting blocked.

In a Brave Browser > New Window, go to: brave://settings/shields

  • Disable: Auto-redirect AMP pages (AMP - Google’s Accelerated Mobile Page)
  • (Alternate setting for older Brave Browser versions, try: Disable Enable De-AMP at brave://flags)
  • Disable: Prevent sites from fingerprinting me based on my language preferences
  • Trackers & ads blocking: Standard
  • Enable: Upgrade connections to HTTPS (HTTPS EVERYWHERE toggle switch)
  • Enable: Block scripts
  • Block fingerprinting (aka Fingerprinting blocking): Strict, may break sites
  • Block cookies (aka Cookie blocking): Only cross-site

Next, go to: brave://settings/content

Scroll down, past Additional permissions to Content . . . and set:

  • Pop-ups and redirects: Don't allow sites to send pop-ups or use redirects

Close that window.

Reload the ‘givesmart.com’ webpage.

If the ‘403 error’ remains, then, in a Brave Browser > New Window, go to: brave://settings/shields

  • Trackers & ads blocking: Disabled

Close that window.

Reload the ‘givesmart.com’ webpage.

HEY THERE https://community.brave.com/u/289wk

The first of your instructions are a site-specific solution. I do NOT want to have to go through all that for each problem site.

HOWEVER … I the second set of your instructions are general BRAVE settings and should apply to all sites – yes? If so, I will try those – and if they work – then BRAVO Brave and BRAVO you for. you help.

If they don’t work, and I don’t find some other ALL-sites setting solution, then I will have to DUMP Brave. Would be sad. I really like Brave in so many ways.

THANKS for being smart and for helping me.

If you have access to a VPN, changing the VPN location will fix givesmart.com issues. Seems they’re checking locations.