Erreur 403 with Brave and not with Firefox

New with Brave, I try to master the product and I am doubtful following a 403 error.
I have 3 nas a D_Link not very young, a synology DS212 and a QNAP DJ213. I access it either not a web interfece or via a specific folder.
With the specific files created with an FSTAB with a small onions, no worries.
With Firefox no problem either. I put the address of each of my NAS on the local network then after identification, I access the specific interface to each NAS.
But not with brave who brings me a 403 error.
I thought of a brave refusal via content allow parameters, but that does not change.
I run under Linux Manjaro Gnome up to date.

I do not really understand in which direction I should seek, if one of you can help me, a big thank you.

PS: I use an English - French translator being zero in language.

Try with shields off.

Hello and thank you

To test, I went in the parameters and I deactivated everything in the “Confidentiality and security” tab and yet nothing helps.

Another track.
Thanks in advance

Did you try what @SmartyAadi suggested? Disable the shields by clicking the Brave icon next to the address bar.

You say it works with Firefox. What about Chrome? Did you test with Chrome? It could be a Chromium limitation.

1 Like

I tested Chrome on my Tel Android without result then I installed Chromium on my PC without result.

While I was looking to deactivate the shield via the settings, I thank Rodrige for deactivation via the icon to the right of the search bar.
This done I put the address and it is indicated to me a story of danger that access is not secure I still managed to force brave to go to this address and there I found myself on The system of my NAS (DSM for Synology or QTS for QNAP).
There is an area there that I do not understand too much.

In any case, by relaunching brave and going to my nas qnap, I no longer have this kind of refusal of access including if I put the shield in action. By cons with Synology I … a black page after a long waiting moment. Really weird all that.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.