Zendesk shortcuts all work except ctrl+alt+m (open macro box)

Description of the issue:
In Zendesk, I commonly use the keyboard shortcut ctrl + alt + m in zendesk for opening up the macro menu and firing off one of my pre-typed responses.

The problem is that this for whatever reason does not work in Brave. I do not think it is just this version, I think it is Brave in general. I know the shortcut does still work in FF and Chrome.

I have tried other zendesk KB shortcuts and they all seem to work except this one lol.

How can this issue be reproduced?

  1. Log in to zendesk
  2. Open a ticket, any ticket
  3. Try open the Macro Box using ctrl+alt+m

Expected result:
The Macro Box will open when viewing a Zendesk Ticket

Brave Version( check About Brave):
1.11.69 Chromium: 83.0.4103.106 (Official Build) beta (64-bit)

Additional Information:

  • Works in FF + Chrome
  • Not a Brave Keyboard Shortcut
  • Other Zendesk Keyboard shortcuts work as expected

Sorry for the late reply.
That’s interesting, because I use Zendesk frequently and that’s my most used (and favorite!) shortcut command – makes things so much quicker! Anyway – point is that it works properly for me on my end. Just to confirm, given that you said ctrl + alt + m I assume you’re using Windows, is that correct?

That is correct, using Windows and for whatever reason, that one specific shortcut just doesn’t work :sweat_smile:

Testing on my Windows machine now – will let you know what I find out.

Hmm, I wonder if this is an issue with the browser “focus”. It seems that when the focus is on the page itself, the macro shortcut works just fine. But if the focus is in the text area itself, the shortcut no longer works. I’ll do a little digging on this but can you test and see if the browser focus is not in the text area whether or not the keyboard shortcut will still work?

Hey man, thanks for looking into it

So I tried with focus in text area and with focus elsewhere, same thing, shortcut just doesn’t get recognised or is blocked.

Let me know if you need video or screenshots or anything

1 Like

Appreciate your testing. I’ll do some more digging and get back to you when I have more information. Is the Beta build the only installation you have at the moment?

Hey @Mattches,

Yeah, the Beta is the only one I have right now, I had the official release previously and moved to Beta after a while, IIRC, the zendesk shortcut did not work for me then either.

I think I will install the nightly and have a look, as it will be nice to setup sync as well.

I was going to suggest trying Nightly out just to see if you were able to get the ZD shortcuts to work. Still waiting to hear back from the people I reached out to about this – will poke them again today.

Thank you for your patience.

Hey @Mattches, I have good news and bad news…

Bad news is, that the Nightly Browser didn’t work either.
Good News is that I don’t think that it is Brave related anymore :sweat_smile:

I re-installed FireFox and the shortcut doesn’t work there either :roll_eyes:

So I think I must have installed something else which uses the ctrl+alt+m shortcut at around the same time I made the switch to Brave… I will inverstigate further on my end lol, if this is the case then I will come back and let you know

Okay so after uninstalling every program that had the shortcut listed, I found many of my programs (incl Skype) use the shortcut, it still doesn’t work… Lol and then when trying the shortcut at another website (Google sheets for example) it works fine… so now I am completely stumped :man_shrugging:

It was Nvidia Shadow play.

I changed the keyboard shortcut for “Toggle Microphone on/off” within the Geforce Experience App’s “In-Game Overlay” settings and it works again :sweat_smile:

Thanks for all your help @Mattches


Thank you for testing and informing us! This is good to know as I’m sure you’re not the only person who’s made this type of error. Glad you got it sorted out! :slight_smile:

1 Like