Youtube theatre mode keeps resetting to default mode

I’m having trouble with Youtube’s theatre mode resetting to default mode, especially after restarting the Brave Browser. It seems like Youtube isn’t remembering my theatre mode preference, but this issue only occurs in Brave Browser and not in other browsers. I’m looking for help in resolving this problem.


I have the same issue here

Same issue here as well, it’s rather annoying…
I’ve tried clearing the cookies, disabling/deleting certain extensions, and then clearing the cookies afterwards and still the same issue.

Thank you all for reaching out.
I’m not seeing this behavior on my end — theater mode appears to be remembered a persist browser through restarts and system resets.

I’m wondering if any of you have changed your default Shields settings for

Nah mate, I installed it fresh not so long back and only decided to use it recently, I’ve only installed a couple of extensions and a theme which shouldn’t effect the browser.

Can you please confirm for me what OS and Brave version you’re using at this time?

I’m on Windows 11 with Brave version 1.50.121

I’m having the same issue, just installed a new PC with Windows 11 and Brave 1.50.121 and now theatre mode keeps resetting every time I restart browser. Remembered it fine on my last PC with Win 10 and latest version.

Ah, must be either Windows 11, Chromium or Youtube, same behaviour on Chrome and Edge, that’s annoying.

@Loldielol can you also please test this in Chrome and see if you get the same results? I’m wondering if it is in fact a Chromium issue and additionally specific to Windows — just tested again on my Win 10 machine and realized I see the same issue.


Works perfectly fine on Chrome (fresh installation), which is strange lol
I did re-install Brave earlier as well.

1 Like

I’m having the same issue since about two weeks ago. Even deleted all cookies and browser data to try and solve it, but the problem persist. I’m now considering switching browsers, since I don’t have this issue on Firefox or Chrome.
This is on windows 10, with brave 1.50.121. Brave shield on, no special settings or changes since. Seemed to have happened all of a sudden by itself.

Hey guys! I found a workaround to fix this problem. It works, so if you want, you can try it out. All you gotta do is go to Inspect (press F12), click on Console, paste this document.cookie = ‘wide=1; expires=’+new Date(‘3099’).toUTCString()+‘; path=/’; and hit enter. Done!
You can revert it back just by deleting “wide” cookie from Youtube.

1 Like

Thanks, I’ll try it out and see if theatre mode persists now. One thing worth noting is that the apostrophes will need to be changed or you’ll get a syntax error. Not sure if this helps?

document.cookie = 'wide=1; expires='+new Date('3099').toUTCString()+'; path=/';
1 Like

It worked fine for me with apostrophes.

It did not for me. Copying that string from this webpage and pasting it into the console resulted in different apostrophes that were incorrect syntax.

I’ve been having this issue for several months. The workaround only works temporarily for me, before it reverts back to standard mode after a week or so.

1 Like

Edit: Sorry, I just read your comment xD
But yeah, his corrections work.

Is it me or it doesn’t work anymore?

I used that cookie console trick and today it stopped working for me too. This is such a pain.