YouTube Playback bug?

#1

So every time i click on a video to view on YouTube it gives me a playback error on the video. This all happens on the Brave version (Version 0.60.47 Chromium: 72.0.3626.119 (Official Build) (64-bit)
Which then shortly fixes itself after 10 seconds of sitting idle on the video page. This happens to any video i try to watch even with shield on or off. I tried disabling shields but ads run so i got a ad block extension that i use to use on my chrome but that still gave me the error, so i figured it was the browser.Now this happens randomly always happening on the first video i click on, the second video i click might not give me a playback error but the 3rd one might. It happens completely randomly and again its always the same playback error. Any help would be appreciated! :slight_smile:

https://gyazo.com/26ca60de1bbe00e9924ef8f95ae6a42d

0 Likes

#2

**Update
So after a few hours problem solved? The issue hasn’t happened again, I’ve left the computer running for awhile now. YouTube seems to be working fine now. I will keep this updated if the issue comes back.

0 Likes

closed #3

This topic was automatically closed after 30 days. New replies are no longer allowed.

0 Likes