YouTube notifications always disable themselves

Youtube notifications are turned off in Brave or the setting will not stay on.

To reproduce:

  1. Log onto the Youtube web site, sign in
  2. Click on the Notifications bell
  3. Click the cog wheel for settings
  4. Click the Desktop Notifications toggle next to ‘Get Notifications in this browser’ to turn notifications on
  5. Come out of Youtube and go back in
  6. Repeat the above and you’ll see the ‘Get Notifications in this browser’ is turned off again.

Expected result:
For the toggel to stay on.

Brave Version( check About Brave):

Version 1.57.53 Chromium: 116.0.5845.114 (Official Build) (arm64)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.