"Enable Notifications" (never works)

I always click on “Enable Notifications” when it appears at the top of the screen.

But I never see or receive any ‘notifications.’

Is this a ‘known issue’?

1 Like

Hi @mk7z - You may need to enable notifications on the System and/or browser level:

System Level:

Browser Level:

Screen Shot 2019-12-09 at 11.20.48 AM

@steeven Thanks. I’ve checked the Notification settings in System Preferences (Mac OS) and everything is checkmarked (enabled).

How do you check the browser level settings?

Also, the System Prefs settings have duplicates for both Release and Dev (i.e., each appears twice in the left panel), as well as settings for Muon. Is there a way to delete these?

Hi @mk7z I can repro that on my Mac using macOS 10.15.1. Brave is allowed to provide notifications but I don’t get any from this community nor others by a whole bunch of different sites I’ve tried to enable browser-notifications from.

One good example, if you use Twitter, try to enable Twitter’s notification in Brave. I’m sure it fails to you, too.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.