Youtube fullscreen glitching vertical Tabs

Description of the issue:
When you put YouTube in fullscreen mode, and then you exit fullscreen, vertical tabs overlap the webpage

Steps to Reproduce (add as many as necessary):

1. Visit YouTube
2. Enable Vertical Tabs
3. put YouTube on fullscreen on any video
4. exit fullscreen

Actual Result (gifs and screenshots are welcome!):
Vertical Tabs feature overlaps YouTube webpage when exiting fullscreen

Expected Result:
Vertical Tabs shouldn’t overlap Youtube page when exiting fullscreen

Reproduces how often:

Brave Version(See the About Brave page in the main menu):
Brave release - v1.50.114

Reproducible on current live release (yes/no):

Additional information:
I’m using Arch linux With KDE 5.27.4. This fixes by moving the browser window, but it’s annoying this should not occur

1 Like

Could you please try in a private window / a new profile ?
If that doesn’t happen there, disable extensions or completely remove them.
Also maybe try disabling the vertical tabs flag at brave://flags and then re enabling it.

I was testing on a Windows VM and this problem is not happening. Its a Linux exclusive problem it seems. Tested on Gnome and KDE Plasma.

Same on Debian with Awesome WM. Doesn’t happen always but often enough, not only on YT but on any site that has fullscreen videos. For example, Discord and Element. It can be fixed by pulling the tabs out (I have them auto hide) but yes, it’s annoying. Also, vertical tabs scrolling sometimes glitches, I can’t scroll all the way down or up. If I scroll in the opposite direction a bit, it lets me to scroll to the direction I wanted.

I have the same problem.

I can also confirm that it happens when using a guest profile with no extensions. This is on Linux as well.

It appears that the problem, though fixed in beta (v54+), is present in the new release (Version 1.56.9 Chromium: 115.0.5790.98 (Official Build) (64-bit)).