Wirecutter/nytimes: "Comments are disabled"

Description of the issue:

At the bottom of many Wirecutter articles, there’s a comment section hosted by Disqus. The last week or so, instead of that section, I’m getting a the following note:

Comments are disabled

We respect your privacy. Comments are disabled because they require cookies and you’ve opted out of cookies for this site. You can change your cookie preferences to enable comments.

You can also send us a note or a tweet, or find us on Facebook.

Exact URL of the website in question:

Did the issue present with default Shields settings? (yes/no)

Does the site function as expected when Shields are turned off?

I’ve tried this with shields up and down with the same effect.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no):

Does the site work as expected when using Chrome?

On my machine, it work in a Chrome incognito window, but not a regular window.

Brave version (check About Brave):

Version 1.18.70 Chromium: 87.0.4280.101 (Official Build) (x86_64)

If you allow All Cookies From shields, does it help? @aphoid

I have Shields Down for nytimes and it gives me the “comments are disabled”

Yes, but can you try Shields = Up but with All cookies allowed as @fanboynz suggested?

If this doesn’t work, you may want to clear cache/data for the site (visit the site, click “lock” icon in address bar, then Site settings --> Clear data) and try again.

I still get the same results with Shields UP, All Cookies Allowed. Also tried changing the fingerprinting and tracking settings to different values. Logged out and logged in with a different set of credentials. No change.

Screen Shot 2020-12-17 at 1.22.59 PM

Can you try visiting the site in a Private window and see if you get the same results?

Still getting the same thing.

Looking into it, logged a report: https://github.com/brave/brave-browser/issues/13241

1 Like

I have landed a fix into Brave, give it 24-48hrs and re-test @aphoid

@aphoid Did you re-test? If so, any change?

I’m still seeing this on 1.18.75.

I just tested this: (Shields, ads/trackers = off and on)

@fanboynz, thanks for the detailed capture. I retested with those settings and it works again.

in my previous retest, I’d only tested Shields Up/Down with “Allow all trackers & ads”. With that set to “Trackers & Ads blocked (standard)” it works.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.