Unable to see reviews or comments on certain websites

Hello; I have been using Brave for several years and like the browser a lot, but experience some frustrations. I am using Version 1.46.134 Chromium: 108.0.5359.94 (Official Build) (x86_64) on a Macbook Air. For awhile now, I have been unable to see product reviews on a website I frequent for products from Kuiu, a clothing manufacturer. Today, I was unable to see readers comments on the Wall Street Journal website where I have a subscription. I am sure I must have one of my settings wrong, but I am unable to figure out which one. I have tried clearing the cache and logging out from the sites and logging back in, but to no avail. I can access these features from Safari, but would prefer not to use that browser. Any suggestions would be appreciated. Thank you.

@UtahGuy I’m going to ask you to try two different things really quick, just to see if you notice a difference. We can try other things after, if necessary.

  • Try turning Shields off. Does it work? If so, it may be a setting in your Shields that needs adjusted.

If it doesn’t work, then try:

  • Open a Private Window or Create a new profile and test the site. If it works in this situation, it tells us it may be an extension you have added that is interfering.

Thanks so much for the quick response. I have tried turning Shields off and that did not work. However, the Private Window suggestion did work for the WSJ and Kuiu! I’ve never used that feature before, so I will read up on it to understand it better, but it does work. Thanks!!!

1 Like

@UtahGuy Private Window runs a window with no extensions and it clears any cookies & your History from that session upon exit.

If you’re saying it works on Private Window, then it most likely means you’ve installed an Extension of some sort to your Brave browser and it’s causing interference for some reason. The next best step would be to go to brave://extensions/ and disable them, then try on your normal window. If it works, turn on one extension at a time and test again until you figure out which extension (or combination of extensions) seem to be “breaking” things.

And you are correct, again. I had installed an extension for Duck Duck Go and it did not seem to like that. Problem solved! Thank you so much!!!

1 Like

@UtahGuy Glad to hear it. Do a favor if you would and click on Photos 12_7_2022 11_59_12 on the bottom one of the comments. It will mark this topic as having been solved, so others know you’re no longer needing help.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.