Widevine has "disappeared"

Not knowing what it was, when Brave recommended I block it, I did. Now I know what it is, and that I can’t watch Prime, Netflix, or Hulu without it :frowning_face: I want to unblock it, but I can’t. The online help says to click on the missing plugins icon in the search bar, but there is no such icon there. Everywhere I look in Extensions and Settings – nothing about enabling a plugin that one has already blocked. It does not show up in brave://components/ or brave://extensions/ either. How do I enable it?

Go to Settings, Extensions, scroll down to Widevine and allow, “Ask when a site wants to install Widevine on your computer.”

Thanks, but Widevine is NOT listed among the extensions, yet when I go to a site calling for it, I am not asked anything – just told I don’t have it so it won’t work.