The new Brave 0.57 (Macbook Pro) will not run Netflix

#1

When I try to play anything on Netflix an error message appears saying that Google Windvine is missing. The old Brave browser automatically asks to allow Windvine, but the new version seems to have been created without this necessary component.

#2

When you login to Netflix, do you see the Auto play icon in URL bar? You need to click on that and then click on Install and run Widevine option in the popup window. Then you will be able to stream on Netflix.

2 Likes
Cannot access Dish Anywhere content
#3

Problem solved - thank you! (Although the old version made it simpler).

1 Like
#4

Hi, how then, do I disable Widevine on the new Brave Browser (Version 0.58.16) on Windows 10?

#5

You can’t disable Widevine. Even if you delete the component it would be downloaded the next time the browser is restarted/when you visit a site that requires it. As a work around you can try deleting Media Licenses from advanced settings in clear browsing data. This will basically clear all sites which has Widevine allowed and installed to run.

closed #6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.