Where is the disable video autoplay setting?

Where is the disable video autoplay setting? This is present on my Windows desktop installations but not on Android, yet both are based on the same core version of Chromium.

V1.20.108

3 Likes

Go to Settings,
Scroll down to Controls. Background video playback is the second option

1 Like

That’s not the same, it just stops the tab playing when it or the browser is in the background. It doesn’t stop for example YouTube or any sites embedding a video from it starting immediately it is displayed. On the desktop browser it’s specifically states “auto play”.

1 Like

This is an essential feature for me as well. It’s important to be able to conserve my data while I’m traveling. I’ve seen a number of posts asking for this feature and all of them have been closed with no answer. Do the devs ever read this forum or is it only other users?

4 Likes

Yeah, feels like they just don’t care that much… :frowning: Starting to suspect this is just a diversion from your posting “reviews”, reporting problems, and rating app in the Play Store.

2 Likes

They do but don’t respond often.

1 Like

I also came here wondering that exact question. I think google removed the option from chromium android some time ago (for reasons that elude me). It would be nice if the Brave team could add it back.

1 Like

We have an open issue to re-implement the Autoplay permission option:

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.