How can I disable video autoplay in Brave Android?

Some Web pages with videos embedded start playing automatically, which is an annoyance.
I blocked that on the desktop and in my android Firefox but I can’t find where is the setting to do so in Brave Android.

Can you please provide us with some additional information so I can get a better picture of the situation?

  • What type of Android device are you using?
  • What Brave version are you using (Menu --> About Brave)
  • What specific websites are subject to this autoplay issue?

Settings -> Site settings -> scroll all the way down to Video playback in Brave and set it to disabled.

1 Like

This setting has no effect on the obnoxious auto-playing videos. Please suggest another method.

I’d like a solution to this just like with the desktop browser. The site setting mentioned only prevents Brave playing video itself instead of farming it off to external apps like YouTube.

A good example is the GameSpot website, it’s all over that

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.