When syncing only on 1 device it does not count my 24th word

So I have sync on 2 laptops, my phone and have had no issue but I cannot get it on my home PC. AS I type my security words in they count each word as I type and hit the space bar. However, after I type my 23rd word it goes to 23 but then I type my 24th word the count stays on 23… So naturally when I type my 25th word, the daily word the count stays at 24. So i get the error that this version is deprecated.

I have been through all the posts, checked my time zone and made sure that brave was on the most updated version on all devices. I don’t want to buy a camera for my home PC, just to scan QR code.
I really don’t want to download chrome just to export my passwords
Then sync chrome
Then download brave again
Then import passwords from chrome.

Any assistance please or known errors with last update???

Weird. @mattches @saoiray anything you could assist?

@ecpsurfe do note that official support might not be active since they only work weekdays

Can you confirm that you’re using the most up to date version across all browsers (v1.58.131 at the time of writing this)? If so we might have a bug in the word count itself which is why you’re seeing this issue.

I’m going to ask the Sync team about this but in the meantime, if you’re only wanting to export your passwords, you can do so without using Sync. To do this, go to Settings --> Autofill --> Passwords --> Settings and you’ll see the option to export your passwords.

Will let you know what the Sync team says about the word count.

Additionally, do you get the same word count if you copy/paste the words into the window directly (rather than typing them individually)?

I did check I had updated all brave browsers, they are all up to date. I copied and pasted it as well as entered individually. I didn’t work Friday, Saturday or Sunday. All with the same result. However I tried again today and it worked. I did nothing different each day. So I am not sure how this helps you but I am all good now. Thanks


Very strange but I’m glad that this worked regardless. Please don’t hesitate to reach out if you encounter any additional issues with Sync (or any issues in general for that matter).

Thank you