When I leave my system idle, the pages on the browser freezes

Description of the issue: When I leave my system idle, the pages on the browser freezes.

So, I Play a video on YouTube or any page is opened up and I leave my system for 5 mins and come back to resume my work or resume the video. The page is just frozen. I click the video to resume in the frozen state the audio plays but the video just doesn’t move(frozen). I can switch tabs, which is one way to get me out of the frozen state.

Expected result: The browser shouldn’t freeze when I resume with my work or when I get back to my laptop

Brave Version:
Version 1.22.71 Chromium: 89.0.4389.114 (Official Build) (64-bit)

1 Like

Hello @wer789

go to brave://settings/system and turn off hardware acceleration

hope that help and have a nice day :slight_smile:

Nope, it didn’t work for me, turned it off still freezes.

Hello @wer789

could you disable all extension and try in private mode

if it work then the issue either with one of your extension or you need to clear your cache/cookies

hope that help and have a nice day :slight_smile:

I’m having the same problem as @wer789. Also, Brave doesn’t seem to want to play well with the Sleep option in Windows (current version). After a period of inactivity, I have to Minimize and then Maximize Brave to get it back to normal. The good news is there have been no Brave crashes for me. The advertiser block is super. I don’t use any monetization options. Thanks.

Hello @Forsooth

could you check my 2 comments above and see if it help you

From the very start I’ve never used extensions, already have deleted cache/history of the browser several times, uninstalled and reinstalled the browser.

I’ve updated everything on my system as well.

could you go to menu then create new profile then close any other open window and keep use this new profile and see if you still have the same issue

Hi @justsomeone1,
Yes, when I read your suggestion yesterday, I tried the new setting. Since then, Brave has been closed and started again several times. Also, the Win10 desktop has been shut down twice. Still, the ‘semi-freeze’ behavior was unaffected. As just one example in my case, I can be watching a YT video, pause the video, and then leave the computer for, say, an hour. The computer goes into sleep mode. When I come back to resume watching the video, the sound only starts, but there is no visual content within the YT ‘frame.’ I then Minimize Brave and re-Maximize it. Now the YT video behaves as normal. NOTE: I can co-exist with this, no problem. I’m sure all will be resolved in a future update, either for Brave or Win10, or both. I was just checking to see if there was an easy fix out there already. Thanks.

thanks for you

what about the last thing to create new profile

I have the same issue and I have 64 bit Win 8.1 on an ACER lap top. This behavior started with the latest update as of 04/07.

created a new profile, played YouTube video. It still freezes.

Hello @wer789 let me ask @Mattches from the team to help you

even if when he tried to create new profile still has the same issue

1 Like