When I go Fullscreen/Maximize on Brave Browser, Screen Dims

Whenever I maximize my screen to Fullscreen on Brave Browser on my Windows Desktop, whether this is on youtube, gotowebinar, or whatever site I am on, the screen dims significantly.
My computer screens brightness settings stay the same. And when I maximize another program (eg Zoom) it does not dim. Only on Brave Browser.
How do I stop/change this?
Otherwise I will need to change browser, though i prefer to stay with Brave otherwise
Thanks

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Delete the any text above the line separator below before posting


Description of the issue:
How can this issue be reproduced?

Expected result:

Brave Version( check About Brave):

Additional Information:

Hi

Try this, then lets see what happens.
Open brave://settings/system and disable ‘use hardware acceleration when available’.
Restart browser.

Thank you
However changing that setting that did not work, it still dims all websites in fullscreen.
BTW i saw on a previous thread to try changing personal profile. I tried this, but still the same problem.

Try disabling extensions.

Went into settings > extensions > toggled all extensions to the Left (assume this is disabling them)
Stays the same, still dimming on Fullscreen

Do you have adaptive brightness on?
Are your drivers up to date?

Can you direct me for how to check adaptive drivers and make sure my drivers are up to date?

Hi

Open Windows Settings, and search for ‘adaptive’

Adaptive brightness is available in some laptops.

No Adaptive Brightness option in Settings.
All Drivers are updated
:frowning: