Wells Fargo desktop site send money with zelle broken

Description of the issue:
Mac OS/X 10.14.6 Brave Version 1.38.115 Chromium: 101.0.4951.64 (Official Build) (x86_64)

Log into online banking with Wells Fargo. “Send money with Zelle” worked ok last version but this version the page does not fully load. This with shields down and all plugins off.

  1. Log into a wellsfargo.com account
  2. Select “transfer & Pay” → “Send Money with Zelle”
  3. The page that appeats should show recipients and have options to edit them, send or request money, etc. However what appears is a page that has a header with nonfunctional links and the rest is blank. Opening the same page with Safari works fine.

Can you perform the steps above again with the dev tools console window open, then share a screenshot of any output that appears in the console window?

It actually fails just in the regular bill pay. Here’s the shot.

Now the wells site won’t load at all after the login screen. However it opens fine in Chrome.
Screen Shot 2022-05-18 at 3.00.25 PM

Can you test Brave in a clean profile? https://www.wellsfargo.com/ loaded fine here (though I don’t have a login)

wellsfargo.com DOES load clean. It is only when you log in that things stop working. And this worked fine previous version.

It works fine in a private tab. Now I’m really confused.

If you disable all extensions, does it work in normal mode?

“…the page does not fully load. This with shields down and all plugins off.”

Ultimately I wiped all the cookies, caches, and history and now it works again.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.