Weird Screen Bug Suddenly

#1

Hey Guys,

I’m experiencing a strange screen / ux/ui related bug.

I’ve attached some screenshots for reference:



Here is info regarding my device and Brave Version:

I’ve tried to clear cache, quit Brave, delete and reinstall. I checked the same version is still working just fine on my iMac, so its just this macbook pro.

Look forward to any ideas you have.

Thanks for your time.

0 Likes

#2

@hgleusteen,
Thanks for reaching out.
Looks like a Hardware Acceleration issue to me – can you try disabling this setting and see if that resolves your issue? You’ll find this in:
Settings --> Advanced --> System --> Hardware Acceleration

3 Likes

#3

Thanks for the reply. That seems to have done the trick. I relaunched Brave and all appears to be normal again. What should I do now turn Hardware Acceleration back on and see if the problem reappears or leave it off?

Thanks for your time.

1 Like

#4

@hgleusteen,
Glad to hear this worked for you.
You can just leave it off – it’s not necessary for anything unless you’re gaming or something else graphics heavy in-browser.

2 Likes

closed #5
0 Likes